‘HP Version Control Repository Manager (VCRM) Cross Site Scripting Vulnerability’

Summary

A potential security vulnerability has been identified in HP Version Control Repository Manager (VCRM) for Windows.’

Credit:

‘The original article can be found at: http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c02560536


Details

Vulnerable Systems:
 * HP Version Control Repository Manager (VCRM) prior to v6.2

Immune Systems:
 * HP Version Control Repository Manager (VCRM) v6.2

The vulnerability could be exploited remotely resulting in cross site scripting (XSS).

CVE Information:
CVE-2010-3994

Disclosure Timeline:
2010-10-25 Release Date
2010-10-25 Last Updated’

Categories: Windows