Microsoft Windows Briefcase Integer Overflow Remote Code Execution Vulnerability

Summary

Microsoft Windows Briefcase is prone to a a remote code-execution vulnerability.

Credit:

The information has been provided by Tal Zeltzer.


Details

Vulnerable Systems:
 * Microsoft Windows XP Service Pack 3 0 and prior

Integer overflow in Windows Shell in Microsoft Windows XP SP2 and SP3, Windows Server 2003 SP2, Windows Vista SP2, Windows Server 2008 SP2, R2, and R2 SP1, Windows 7 Gold and SP1, Windows 8, and Windows Server 2012 allows local users to gain privileges via a crafted briefcase, aka ‘Windows Briefcase Integer Overflow Vulnerability.’

CVE Information:
CVE-2012-1528

Disclosure Timeline:
Published: November 13 2012

Categories: Windows